Issues with increased latency
Incident Report for OpenPhone
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 21:32 UTC
Monitoring
A fix has been implemented, and all functionality should be back to normal. Our team continues to monitor the system to ensure stability.
Posted Aug 03, 2023 - 20:29 UTC
Identified
We are currently experiencing an issue where notifications and messages throughout the system are experiencing increased latency.

Our engineers have identified the slow areas of the system and are looking into mitigation steps.
Posted Aug 03, 2023 - 20:16 UTC
This incident affected: IOS App, Android App, Web App, Mac App, and Windows App.