Increased latency in services
Resolved·Degraded performance

This incident has been resolved.

Mon, Sep 11, 2023, 11:24 PM
(1 year ago)
·
Affected components
Calling
Text Messaging
Updates

Resolved

This incident has been resolved.

Mon, Sep 11, 2023, 11:24 PM

Identified

Notifications have resumed normal operations.

Mon, Sep 11, 2023, 09:25 PM(1 hour earlier)

Identified

Calls and messages are working with increased delays with notifications. We are continuing to work on a fix.

Mon, Sep 11, 2023, 08:39 PM(46 minutes earlier)

Identified

We are fixing the issue but we still have large latency and slowdowns with notifications and other areas of our service. Calls and Messaging still work.

Mon, Sep 11, 2023, 08:03 PM(35 minutes earlier)

Investigating

We are experiencing increased delays for notifications on our service. Calls and messages still work but activity and general notifications are delayed.

Mon, Sep 11, 2023, 03:58 PM(4 hours earlier)