AI transcriptions and call summaries are not working
Incident Report for OpenPhone
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 17:06 UTC
Update
AI summaries and transcriptions have been fully restored and are working normally.
Posted Nov 08, 2023 - 17:05 UTC
Update
AI call summaries and transcriptions are working, but delayed as we process through the backlog. We will provide an update in 30m.
Posted Nov 08, 2023 - 16:39 UTC
Update
Errors from our provider appeared to have stopped and we are starting to recover, however AI summaries and transcriptions may still not be available. We are continuing to investigate and will provide another update in 30m.
Posted Nov 08, 2023 - 16:11 UTC
Update
Our provider has informed us "a fix has been implemented and we are gradually seeing the services recover. We are currently monitoring the situation."
Posted Nov 08, 2023 - 15:46 UTC
Investigating
AI call summaries are not working due to an outage with our provider.
Posted Nov 08, 2023 - 15:07 UTC
This incident affected: Calling.