System wide outage
Incident Report for OpenPhone
Resolved
Hey folks, thank you for your patience and understanding here. We have rolled back a recent update which has resolved the problem. You should be able to refresh your apps and use OpenPhone again.
Posted Sep 16, 2022 - 18:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2022 - 18:31 UTC
Investigating
Hey folks, we're currently experiencing a system-wide outage on all of our OpenPhone applications. We're investigating and working to resolve an issue ASAP. This is of the highest priority and the team is all hands on deck working on a resolution for you. Please stay tuned as we provide updates on this.
Posted Sep 16, 2022 - 18:31 UTC
This incident affected: IOS App, Android App, Web App, Mac App, and Windows App.