Hey, everyone. We've implemented a fix. It's been tested and we received feedback that all systems are 100% operational. Thank you for your patience with us. You should be good to go!
Posted Aug 16, 2022 - 22:20 UTC
Identified
We've identified the issue, and our Engineering team is working on a fix.
This is an all-hands-on-deck situation, and we should have this resolved ASAP. We’ll keep you updated here.
Posted Aug 16, 2022 - 20:35 UTC
Investigating
Hey everyone,
We've identified a system-wide issue impacting the service. Our Engineering team is working on a speedy resolution and we'll let you know as soon as we have an update.
Thanks for your patience!
Posted Aug 16, 2022 - 19:59 UTC
This incident affected: Third Party (Proxy and DNS, Network, Cloud, Database, Communications) and IOS App, Android App, Web App, Text Messaging, Calling, Voicemail, Mac App, Windows App.