Issues with logging in or signing up on OpenPhone
Resolved·Partial outage

We have confirmed that a fix has been implemented and this issue has been resolved. If you were affected by this issue, any calls or messages that you may have missed during this period are in your account. If you have any questions, please reach out to support@openphone.co - thanks, and have a Merry Christmas and a happy holiday season!

Wed, Dec 15, 2021, 04:20 PM
(3 years ago)
·
Affected components
IOS App
Android App
Web App
Mac App
Updates

Resolved

We have confirmed that a fix has been implemented and this issue has been resolved. If you were affected by this issue, any calls or messages that you may have missed during this period are in your account. If you have any questions, please reach out to support@openphone.co - thanks, and have a Merry Christmas and a happy holiday season!

Wed, Dec 15, 2021, 04:20 PM

Investigating

Hi folks, we're aware of a partial outage with our third-party authentication server that is causing issues with logging in for a handful of our customers. We're currently monitoring the situation and hope to have an update for you soon. You can follow along here for status updates.

Wed, Dec 15, 2021, 04:07 PM(12 minutes earlier)