Service interruption
Incident Report for OpenPhone
Resolved
Hey folks, we're back online right now and all services are operational. We're monitoring the situation and looking into the root cause of the issue to ensure it doesn't happen again. Thanks very much for your patience. If you need help, please send us a note to support@openphone.com
Posted Feb 19, 2023 - 21:27 UTC
Investigating
Hello, folks. We are currently experiencing an outage that is affecting our service. Our team is working diligently to identify the root cause and implement a resolution as quickly as possible.

During this time, you may experience issues accessing our service, making calls, or sending messages. We apologize for the trouble this is causing. We understand how important our service is to you, and we want to assure you that we are doing everything possible to restore normal operations.

We will keep you updated.
Posted Feb 19, 2023 - 20:35 UTC
This incident affected: Website, IOS App, Android App, Web App, Text Messaging, Calling, Mac App, and Windows App.