Successfully registered users facing issues with messaging.
Incident Report for OpenPhone
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 19:19 UTC
Update
This issue has been fully resolved for the users impacted. If you are still experiencing an issue with messaging, then it is a separate issue. Please reach out directly to our support team for help.
Posted Sep 28, 2023 - 19:19 UTC
Update
Hey folks, we've been in constant communication with our upstream carriers as they navigate the issue on their end that is causing filtering of a small subset of customers with registered workspaces. We've received confirmation that this issue has been resolved for 90% of affected workspaces. We'll send formal communications shortly.
Posted Sep 19, 2023 - 20:47 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2023 - 16:02 UTC
Investigating
Upstream carriers are incorrectly filtering messaging traffic for a small subset of our customers causing them not to be able to send messages to US numbers, despite being successfully registered for A2P.

To identify if you've been impacted (1) you would have received an email from us and (2) you would have received an undelivered notification when attempting to send a message.

We're working closely with our partners to resolve this issue with the carriers immediately. If you need to text immediately, you can still do so by adding a new local or toll-free number to your account. We'll update this page as soon as we know more. Thank you for your patience.
Posted Sep 15, 2023 - 15:13 UTC
This incident affected: Text Messaging.