Issues loading conversation activities
Incident Report for OpenPhone
Resolved
The incident has been resolved. Appreciate your patience!
Posted Nov 20, 2023 - 21:03 UTC
Monitoring
We have identified the issue. While most should see things working as normal, we are continuing to monitor for 100 percent of our users.
Posted Nov 20, 2023 - 20:48 UTC
Investigating
We are currently investigating an incident where conversation activities experience some delay in loading. The desktop and mobile apps are affected.
Posted Nov 20, 2023 - 19:53 UTC
This incident affected: IOS App, Android App, Mac App, and Windows App.