Service interruption
Incident Report for OpenPhone
Resolved
We have confirmed that the issue has been fully resolved. You can continue using the service as usual.

Thank you for your understanding.
Posted Mar 23, 2023 - 21:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 20:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 19:35 UTC
Identified
We are experiencing a service outage affecting the service, mostly outgoing calls. For some, this can show a message informing you have reached outbound call limit, asking you to verify your account.

Our engineering team is actively working to have this fixed. This is an all-hands-on-deck issue, and we should have this resolved soon.

We’ll keep you posted as we resolve this issue.
Posted Mar 23, 2023 - 18:21 UTC
This incident affected: IOS App, Android App, Web App, Text Messaging, Calling, Voicemail, Mac App, and Windows App.