Call Outage
Resolved·Full outage

We had an outage with calls from 12:12 PM PST to 12:22 PM PST. The issue was quickly resolved. We are working on a solution to prevent this occurrence.

Wed, Aug 16, 2023, 08:08 PM
(1 year ago)
·
Affected components
Calling
Web App
Updates

Resolved

We had an outage with calls from 12:12 PM PST to 12:22 PM PST. The issue was quickly resolved. We are working on a solution to prevent this occurrence.

Wed, Aug 16, 2023, 08:08 PM

Monitoring

Calls are now operational We have identified the issue and have resolved it. We are actively monitoring.

Wed, Aug 16, 2023, 07:34 PM(33 minutes earlier)

Investigating

Calls are not working and outbound calls are being met with an application error. We are investigating the issue at this time.

Wed, Aug 16, 2023, 07:20 PM(13 minutes earlier)