We have confirmed that all issues with making and receiving calls have been resolved. You may refresh your apps and start using the service again.
Thank you for your understanding!
Posted May 18, 2023 - 18:03 UTC
Monitoring
Our team has worked on a fix and is closely monitoring the results. The ability to make and receive calls has been restored.
Posted May 18, 2023 - 17:04 UTC
Identified
The issue has been identified, and our team is working diligently to have it resolved. We appreciate your patience as we work on the issue.
Posted May 18, 2023 - 16:37 UTC
Investigating
We are currently experiencing issues with our calling functionality. Some users may be unable to make or receive calls. Our engineering team is investigating the issue, and we will provide updates as soon as possible.
Posted May 18, 2023 - 16:34 UTC
This incident affected: IOS App, Android App, Web App, Calling, Mac App, and Windows App.