Connection issue / Cloudflare outage
Incident Report for OpenPhone
Resolved
Hi folks - we're back now and the service is restored. We're continuing to monitor the situation. Please don't hesitate to reach out to us at support@openphone.com if you need any help.
Posted Jun 21, 2022 - 07:38 UTC
Identified
We are experiencing a service disruption as a result of the wide-scale Cloudflare outage. Many other Internet-based services are impacted currently. We're monitoring the situation (https://www.cloudflarestatus.com/) and will be updating you as soon as we have new information.
Posted Jun 21, 2022 - 06:46 UTC
This incident affected: Website, IOS App, Android App, Web App, Calling, Voicemail, Mac App, and Windows App.