Issues with slowdowns in conversations loading
Incident Report for OpenPhone
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 21:47 UTC
Identified
The issue has been identified, and our team is working diligently to have it resolved. The issue affects conversation loading and messages and does not affect outgoing and incoming calls.

We appreciate your patience as we work on the issue.
Posted Jul 24, 2023 - 19:42 UTC
Investigating
We are aware that some users are experiencing issues with their conversations not loading properly. Our engineering team is investigating the root cause.

Please stay tuned as we provide updates on this.
Posted Jul 24, 2023 - 19:08 UTC
This incident affected: IOS App, Android App, Web App, Mac App, and Windows App.