Slowdown or disruption for some users on all OpenPhone apps
Resolved·Partial outage

Thank you for your patience here. We've confirmed that we're no longer experiencing this issue. Hope y'all have a great weekend.

Sat, Oct 8, 2022, 12:03 AM
(2 years ago)
·
Affected components
IOS App
Android App
Web App
Mac App
Updates

Resolved

Thank you for your patience here. We've confirmed that we're no longer experiencing this issue. Hope y'all have a great weekend.

Sat, Oct 8, 2022, 12:03 AM

Monitoring

Hi folks, it looks like things are stable on our end, though some services may be slow or experience delays. We're continuing to monitor this over the next hour or so before we confidently mark this one as resolved. Thanks for your patience here.

Fri, Oct 7, 2022, 10:58 PM(1 hour earlier)

Investigating

We're continuing to investigate this but the impact appears to be minimal. There may be some delays in some services, but it appears that everything is stable. We're continuing to investigate this issue and will keep you posted.

Fri, Oct 7, 2022, 09:41 PM(1 hour earlier)

Investigating

Hi folks, we're currently experiencing a slowdown or disruption across all of our OpenPhone apps. This is causing usability issues for some of users. This issue is broad and may partially or fully affect some or all functionality. This is an all-hands-on-deck situation and we're investigating this now. We'll keep you updated as soon as we have additional information.

Fri, Oct 7, 2022, 08:35 PM(1 hour earlier)