Push notifications for incoming calls on iOS not delivering
Incident Report for OpenPhone
Resolved
Hi all, this was a quick fix on our end, and the issue is completely resolved now.

There should be no need to update the app, but you can close and reopen the app if you have to.

Thanks and have a great rest of the weekend!
Posted May 27, 2023 - 18:05 UTC
Investigating
We're currently investigating an issue with push notifications for incoming calls on iOS not coming through.

This is affecting incoming calls on our iOS app. You should still be able to receive the missed call and other notifications on iOS.

Android, web & desktop apps are not affected.

Our Engineering team is actively investigating the issue, and we're expecting a resolution as soon as possible.

Thanks for your patience!
Posted May 27, 2023 - 18:02 UTC
This incident affected: IOS App.