Inability to Log In
Incident Report for OpenPhone
Resolved
Our team has resolved the issue, and the service is fully operational now. You may log into your account to continue using the service.

Thank you for your patience!
Posted Feb 16, 2023 - 15:35 UTC
Investigating
Hey, folks. We are currently experiencing an issue with our platform that may prevent some users from logging in. We are aware of the issue and are currently investigating what is causing it.

We apologize for the trouble this is causing and appreciate your patience while we work to restore full functionality. We will keep you updated as we make progress toward a resolution.
Posted Feb 16, 2023 - 14:56 UTC
This incident affected: IOS App, Android App, Web App, Mac App, and Windows App.