SMS Service Down
Incident Report for OpenPhone
Resolved
Messaging outage has been resolved by the carriers. Messaging was down for around 20 mins.
Posted Aug 18, 2023 - 03:02 UTC
Monitoring
Messaging is currently working. We are continuing to monitor the underlying carriers.
Posted Aug 18, 2023 - 00:41 UTC
Identified
Messaging is down due to underlying carriers having issues with SMS deliverability. We will update once we have more information.
Posted Aug 18, 2023 - 00:25 UTC
This incident affected: Text Messaging.