Scheduled Messages Not Working As Expected
Incident Report for OpenPhone
Resolved
Scheduled Messages are working as expected.
Posted Oct 05, 2023 - 18:58 UTC
Monitoring
This issue was fixed at 10 AM PST. We are keeping the incident open as we want to continue to monitor scheduled messages at this time.
Posted Oct 02, 2023 - 20:08 UTC
Investigating
We are experiencing a delay with scheduled messages. The team is investigating and will share an update shortly.
Posted Oct 02, 2023 - 15:47 UTC
This incident affected: Text Messaging.