Connection issues on outbound calls
Resolved·Degraded performance

This incident has been resolved.

Thu, Sep 9, 2021, 04:55 PM
(3 years ago)
·
Affected components
Text Messaging
IOS App
Android App
Web App
Mac App
Website
Support
Updates

Resolved

This incident has been resolved.

Thu, Sep 9, 2021, 04:55 PM

Monitoring

Hi folks, due to a third-party issue, we experienced an issue with facilitating outbound calls for a small subset of our phone numbers. This issue first started at 8:30AM PST and a fix was implemented at 9:04AM PST.

We're currently monitoring the situation to ensure we're 100% back to normal. Please reach out to us via support@openphone.co if you have any questions. Thank you!

Thu, Sep 9, 2021, 04:10 PM(45 minutes earlier)