Delivery issues for inbound SMS on subset of US local numbers
Incident Report for OpenPhone
Resolved
This incident has been fully resolved. It doesn't appear to have affected a subset of our user base, and we're glad that our third-party service was able to resolve this fully from their end. For any other questions, reach out to support@openphone.co
Posted Sep 09, 2021 - 22:24 UTC
Update
Our third-party partner is continuing to investigate this issue. We'll follow up with you as soon as this is resolved.
Posted Sep 09, 2021 - 19:16 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 16:12 UTC
Investigating
Hi folks, due to a third-party issue, we experienced an issue with receiving inbound messages for a small subset of our local US 10-digit long code phone numbers.

We're currently investigating the issue, and we will provide an update for you soon. Please reach out to us via support@openphone.co if you have any questions. Thank you!
Posted Sep 09, 2021 - 16:12 UTC
This incident affected: Website, IOS App, Android App, Web App, Text Messaging, and Mac App.