Delivery issues for outbound SMS
Incident Report for OpenPhone
Resolved
The issue with our third-party messaging platform has been resolved, and users should now be able to send messages without any issues. Thank you for your patience while we worked to restore service.
Posted Dec 08, 2022 - 21:19 UTC
Identified
Hey Folks. We are currently experiencing issues with sending messages due to an issue with our third-party messaging platform. All other functionalities have not been impacted by this and are fully functional.

We are monitoring the situation closely and will update you here as soon as we have an update.

We apologize for the inconvenience and appreciate your patience.
Posted Dec 08, 2022 - 20:32 UTC
This incident affected: Text Messaging.