Issue with login / sign-up
Incident Report for OpenPhone
Resolved
Hey folks, thanks so much for your patience here.

We're fully back up and running now.

Please let us know if you are still experiencing issues with login or sign up - support@openphone.co

Have a nice weekend!
Posted Sep 24, 2021 - 20:23 UTC
Monitoring
Hi folks, thanks for your patience here. It seems that this outage was caused by a third-party solution failing. We've released a hotfix that has resolved this situation. Please refresh so you are on the latest version of the app before signing in. We're continuing to monitor this fix and will keep you posted here.
Posted Sep 24, 2021 - 18:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 18:04 UTC
Investigating
We're currently investigating the issue with logging into OpenPhone on the web and mobile. This is also impacting sign-up. We're looking into this and will be sharing updates here immediately.
Posted Sep 24, 2021 - 18:03 UTC
This incident affected: Website, IOS App, Android App, and Web App.