Investigating unexpected logouts in mobile apps
Resolved·Degraded performance

Users on the mobile apps should no longer be unexpectedly logged out. Thank you for your patience while we resolved this.

Wed, Sep 3, 2025, 03:02 AM
(2 days ago)
·
Affected components
IOS App
Android App
Updates

Resolved

Users on the mobile apps should no longer be unexpectedly logged out. Thank you for your patience while we resolved this.

Wed, Sep 3, 2025, 03:02 AM

Investigating

We’re aware that some users are being unexpectedly logged out of our mobile apps. Our team is investigating and will share updates as soon as possible.

Tue, Sep 2, 2025, 11:44 PM(3 hours earlier)