Degraded calling experience
Resolved·Degraded performance

Service has been restored to normal operations.

Fri, Aug 29, 2025, 03:36 PM
(2 days ago)
·
Affected components
Calling
Updates

Resolved

Service has been restored to normal operations.

Fri, Aug 29, 2025, 03:36 PM

Monitoring

Calling is operational, the team is continuing to monitor.

Fri, Aug 29, 2025, 03:08 PM(28 minutes earlier)

Investigating

We're currently experiencing issues with calling, the team is investigating now.

Fri, Aug 29, 2025, 02:57 PM(10 minutes earlier)