Users being unexpectedly logged out.
Resolved·Degraded performance

Our Engineering team is currently resolving this for the remaining customers who are still being logged out. We will provide an update to those specific customers shortly. Thank you for your patience.

Thu, Aug 7, 2025, 07:01 PM
(3 days ago)
·
Affected components
IOS App
Web App
Mac App
Windows App
Updates

Resolved

Our Engineering team is currently resolving this for the remaining customers who are still being logged out. We will provide an update to those specific customers shortly. Thank you for your patience.

Thu, Aug 7, 2025, 07:01 PM

Investigating

Thank you for your patience with this frustrating issue. Over the last 24 hours we have released a number of changes designed to reduce the occurrence of unintended logouts and to add additional instrumentation to assist in tracing the root cause of the issue. Our engineering team is investigating this as their top priority and we will continue to update you as we fully resolve the problem.

Wed, Aug 6, 2025, 11:46 PM(19 hours earlier)

Investigating

We are receiving reports of some users being unexpectedly logged out of OpenPhone. Our team is aware and working on a fix. We'll share more information as soon as possible.

Tue, Aug 5, 2025, 03:58 PM(1 day earlier)