Authenticating accounts on Zapier
Resolved·Degraded performance

Zapier can connect to OpenPhone successfully now.

Tue, Jun 10, 2025, 09:56 PM
(1 week ago)
·
Affected components
Integrations
Updates

Resolved

Zapier can connect to OpenPhone successfully now.

Tue, Jun 10, 2025, 09:56 PM

Investigating

Our engineering team is currently investigating issues with authenticating accounts on Zapier, preventing new connections from being established. We’ll update this updated as we learn more.

Mon, Jun 9, 2025, 11:33 PM(22 hours earlier)