Reports of some group messaging issues
Resolved·Partial outage

Group messaging service has now been restored.

Thu, Apr 17, 2025, 10:19 PM
(2 months ago)
·
Affected components
Text Messaging
Updates

Resolved

Group messaging service has now been restored.

Thu, Apr 17, 2025, 10:19 PM

Monitoring

Our upstream messaging provider has deployed a fix for the group messaging outage. Service should now be restored, we are continuing to monitor the situation.

Thu, Apr 17, 2025, 10:04 PM(14 minutes earlier)

Investigating

Our upstream provider for group messaging is experiencing an outage and has identified the issue. They are currently working to deploy a fix. This issue is currently only impacting Group MMS messages. SMS and 1 to 1 MMS messages should be unaffected. We are monitoring the situation and will provide regular updates.

Thu, Apr 17, 2025, 09:47 PM(17 minutes earlier)

Investigating

We have confirmed that our upstream provider for group messaging is experiencing a temporary outage and is investigating. This issue is currently only impacting Group MMS messages. SMS and 1 to 1 MMS messages should be unaffected. We are monitoring the situation and will provide regular updates.

Thu, Apr 17, 2025, 09:30 PM(17 minutes earlier)

Investigating

We're currently investigating some reports of group messaging issues. Our team is on it, and we'll share more information as soon as possible.

Thu, Apr 17, 2025, 08:57 PM(32 minutes earlier)