Public API down
Resolved·Full outage

Public API operations have stabilized and usage can continue as normal.

Thu, Apr 3, 2025, 04:05 AM
(1 month ago)
·
Affected components
OpenPhone API
Updates

Resolved

Public API operations have stabilized and usage can continue as normal.

Thu, Apr 3, 2025, 04:05 AM

Monitoring

While the public API is mostly operational, you may periodically see a 503 error. If you wait 30 seconds, it will disappear. The team is continuing to work on resolving this error and will update once it's fully resolved.

Thu, Apr 3, 2025, 12:24 AM(3 hours earlier)

Monitoring

The public API has been operational for the last 30 minutes. The team is continuing to monitor before declaring resolved.

Wed, Apr 2, 2025, 11:58 PM(25 minutes earlier)

Identified

While deploying the fix, we are tackling some needed maintenance for the public API. Once the maintenance is complete, the fix will be live.

Wed, Apr 2, 2025, 11:21 PM(36 minutes earlier)

Identified

We have identified the cause and are deploying a fix. We anticipate this should be resolved shortly, within the next 30 mins.

Wed, Apr 2, 2025, 09:44 PM(1 hour earlier)

Investigating

We are experiencing a full outage with our public API, starting at 4:15 PM EST. We are investigating the cause now.

Wed, Apr 2, 2025, 09:38 PM