OpenPhone degraded functionality
Resolved·Partial outage

All functionality restored to normal operation

Thu, Mar 13, 2025, 08:17 PM
(5 months ago)
·
Affected components
Calling
Text Messaging
Infrastructure
Updates

Resolved

All functionality restored to normal operation

Thu, Mar 13, 2025, 08:17 PM

Monitoring

Root cause identified and resolved, functionality is returning to normal as events are processed through

Thu, Mar 13, 2025, 08:08 PM

Identified

The team has identified the issue and is working to resolve and bring back full functionality

Thu, Mar 13, 2025, 07:33 PM(35 minutes earlier)