The issue has been resolved.
If you are still experiencing issues, we recommend reinstalling the app completely by downloading the latest one to ensure you are on the latest version with the necessary fix. If on mac, it needs to be installed in the applications folder. If on windows, make sure they install it along side the other apps they have, generally C:\Program Files). Thank you for your patience!
Resolved
The issue has been resolved.
If you are still experiencing issues, we recommend reinstalling the app completely by downloading the latest one to ensure you are on the latest version with the necessary fix. If on mac, it needs to be installed in the applications folder. If on windows, make sure they install it along side the other apps they have, generally C:\Program Files). Thank you for your patience!
Identified
We have identified a key factor contributing to the ongoing login issues for some desktop users. While a recent fix has resolved the issue for many, a subset of customers is still affected. Our team is actively working on addressing the root cause and implementing a solution. We appreciate your patience and will provide further updates as we make progress.
Investigating
We're still investigating why some customers are not able to log in to the desktop app. For some customers, it was resolved by updating the app, but we still have a few occurrences. We got a new clue provided by one of the customers, where it shows that auth0 SDK considers the newly issued ID tokens to be expired due to a customer's local machine being not in synch with the world clock. I provided the steps to debug it and a possible solution. Waiting for a response
Investigating
We have identified an issue with our desktop application that is preventing users from logging in. We apologize for this inconvenience and are actively investigating the cause. In the meantime please use the web app directly in order to avoid further disruptions.