Degraded Performance – Call Transcripts & Summaries Impacted
Resolved·Partial outage

This issue has now been fully resolved, and call transcripts and summaries are back to normal.

Wed, Feb 26, 2025, 05:12 PM
(4 months ago)
·
Affected components
Calling
Voicemail
Updates

Resolved

This issue has now been fully resolved, and call transcripts and summaries are back to normal.

Wed, Feb 26, 2025, 05:12 PM

Monitoring

The issue was caused by a provider we rely on, and they’ve now fixed it. However, transcripts and summaries are still delayed as the system catches up. They will start appearing throughout the day. We’ll post an update once everything is fully back to normal. Thanks for your partience!

Wed, Feb 26, 2025, 04:24 PM(47 minutes earlier)

Investigating

We’re currently experiencing issues with call transcripts and summaries, causing delays or unavailability. Our team is investigating the issue and working to restore full functionality as soon as possible. We’ll provide updates as we learn more. Thank you for your patience!

Wed, Feb 26, 2025, 03:10 PM(1 hour earlier)

Investigating

We’re currently experiencing issues with call transcripts and summaries, causing delays or unavailability. Our team is investigating the issue and working to restore full functionality as soon as possible. We’ll provide updates as we learn more. Thank you for your patience!

Wed, Feb 26, 2025, 03:08 PM