App Outage
Resolved
Full outage
Lasted for 53m

We had an outage from 4:28 PM to 5:20 PM PST. We are holding a post-mortem to reduce the possibility of this happening again.

We apologize for the disruption and appreciate your understanding.

Tue, Apr 16, 2024, 12:43 AM
1 month ago
Affected components
Calling
Text Messaging
Website
Updates

Resolved

We had an outage from 4:28 PM to 5:20 PM PST. We are holding a post-mortem to reduce the possibility of this happening again.

We apologize for the disruption and appreciate your understanding.

Tue, Apr 16, 2024, 12:43 AM
22m earlier...

Monitoring

Everything is working as normal now. We are continuing to monitor.

Tue, Apr 16, 2024, 12:21 AM
10m earlier...

Monitoring

We have identified the issue and the app should be operational now. There will be a small delay to messages but calls are online and other areas of the app.

Tue, Apr 16, 2024, 12:10 AM
20m earlier...

Investigating

We are having issues with the application. Messages and calling are impacted. We are investigating now and apologize for the inconvenience.

Mon, Apr 15, 2024, 11:50 PM