Delayed call and text notifications
Resolved
Degraded performance
Lasted for 1h

Text and calling notifications are working normally.

Tue, Feb 20, 2024, 11:02 PM
2 months ago
Affected components
Calling
Text Messaging
Updates

Resolved

Text and calling notifications are working normally.

Tue, Feb 20, 2024, 11:02 PM
1h earlier...

Monitoring

We identified an issue where users were not receiving call and text updates in real time. We believe this issue to be resolved and will continue to monitor.

Tue, Feb 20, 2024, 09:58 PM