Delay with AI Call Transcripts + Summaries
Resolved
Lasted for 48m

Our AI provider implemented a fix and after monitoring, we have consistently seen no processing delays with AI Call Transcripts + Summaries for the last 30 minutes.

Wed, Feb 14, 2024, 04:33 PM
3 months ago
Affected components

No components marked as affected

Updates

Resolved

Our AI provider implemented a fix and after monitoring, we have consistently seen no processing delays with AI Call Transcripts + Summaries for the last 30 minutes.

Wed, Feb 14, 2024, 04:33 PM
48m earlier...

Identified

We are seeing a delay in the processing of our AI Call Transcripts + Summaries due to an incident with our AI provider.

We will share another update soon with more details.

Wed, Feb 14, 2024, 03:45 PM