Users with "member" role unable to access the app
Resolved
Partial outage
Lasted for 27m

Issue is resolved for all users.

Thu, Jan 25, 2024, 03:30 PM
3 months ago
Affected components
Web App
Updates

Resolved

Issue is resolved for all users.

Thu, Jan 25, 2024, 03:30 PM
14m earlier...

Monitoring

Fix is live in production and is currently propagating to all users incrementally

Thu, Jan 25, 2024, 03:15 PM
12m earlier...

Identified

Some users unable to access the app.

Issue identified and fix is already being pushed to production

Issue expected to be resolved in next hour

Thu, Jan 25, 2024, 03:03 PM