Voicemail audio + transcription not delivered
Resolved
Full outage
Lasted for 23h

The issue has been entirely resolved and we're back up and running with transcripts. Thanks for your patience and enjoy OpenPhone!

Tue, May 19, 2020, 07:22 PM
4 years ago
Affected components
Voicemail
Updates

Resolved

The issue has been entirely resolved and we're back up and running with transcripts. Thanks for your patience and enjoy OpenPhone!

Tue, May 19, 2020, 07:22 PM
20h earlier...

Monitoring

A fix is here - you should now be able to get audio files for voicemail. Transcription service is still being worked on 💪Thanks for your patience!

Mon, May 18, 2020, 10:46 PM
2h earlier...

Identified

We've identified and are working on resolving the issue with voicemail audio + transcription not being delivered. We're working on the fix and will update you as soon as possible. Thank you!

Mon, May 18, 2020, 08:15 PM