Issue with incoming messages and conversation history
Resolved
Partial outage
Lasted for 41m

We've resolved the issue - you should be able to get incoming messages and see all conversation history now. We're working on restoring any messages that you've received while we had this issue. Thanks for your patience and please don't hesitate to get in touch with us via support@openphone.co if you need help!

Mon, Aug 31, 2020, 07:12 PM
3 years ago
Affected components
Calling
Text Messaging
Updates

Resolved

We've resolved the issue - you should be able to get incoming messages and see all conversation history now. We're working on restoring any messages that you've received while we had this issue. Thanks for your patience and please don't hesitate to get in touch with us via support@openphone.co if you need help!

Mon, Aug 31, 2020, 07:12 PM
41m earlier...

Identified

Hey folks, we're experiencing an issue with incoming text messages being delivered + conversation history showing your recent communications. This is being worked on by our Engineering team as we speak and we expect to have a fix ASAP. We'll let you know as soon as this is resolved. Sorry about the inconvenience!

Mon, Aug 31, 2020, 06:30 PM