Issue with delivering push notifications for incoming calls
Resolved
Degraded performance
Lasted for 2h

Hi folks - good news, we're back up and running now with incoming call routing working just as expected. Please let us know if you still experience any issues or need help. We're at support@openphone.co or via text at 855 746 6304. Thanks!

Tue, Sep 22, 2020, 08:15 PM
3 years ago
Affected components
Calling
IOS App
Android App
Updates

Resolved

Hi folks - good news, we're back up and running now with incoming call routing working just as expected. Please let us know if you still experience any issues or need help. We're at support@openphone.co or via text at 855 746 6304. Thanks!

Tue, Sep 22, 2020, 08:15 PM
1h earlier...

Monitoring

Hi folks, we're starting to see partial recovery for delivering incoming calls to mobile devices.

We'll keep you posted as soon as the issue is fully resolved, but things are starting to look better over here.

Tue, Sep 22, 2020, 07:03 PM
1h earlier...

Identified

Hi all, we're currently experiencing an issue with routing incoming calls to iOS and Android devices.

Incoming calls are delivered to the web and desktop apps, though with a small delay.

On iOS and Android, you'll receive a "Missed call" notification so you will be able to tell who is trying to reach you.

Being able to place calls isn't impacted so you should be able to make outgoing calls without issues.

We're working with our partners on restoring the routing of incoming calls to mobile apps as soon as possible and will keep you posted as soon as we have an update.

Sorry for the inconvenience and thanks for your patience!

Tue, Sep 22, 2020, 05:54 PM