Web and Mac App Outage
Resolved
Full outage
Lasted for 1h

Hey folks - thanks so much for your patience. This is now resolved - we're back up and running 100%. Let us know if you have any questions. We're here to help.

Tue, Mar 2, 2021, 07:50 PM
3 years ago
Affected components
Web App
Mac App
Updates

Resolved

Hey folks - thanks so much for your patience. This is now resolved - we're back up and running 100%. Let us know if you have any questions. We're here to help.

Tue, Mar 2, 2021, 07:50 PM
32m earlier...

Identified

We're identified and are working on resolving the issue with receiving and making texts and calls on the OpenPhone web and Mac app. This is of the highest priority and the team is all hands on deck working on a resolution for you. Calling and messaging is now working for most users. Please stay tuned as we provide updates on this.

Tue, Mar 2, 2021, 07:18 PM
30m earlier...

Identified

This issue has been identified and a fix is on the way.

Tue, Mar 2, 2021, 06:48 PM