Can't login or signup on OpenPhone
Resolved
Full outage
Lasted for 5h

Hey folks, it looks like all systems are now operational. We appreciate your patience and understanding here. You should not have lost any missed calls, voicemails, or messages from when the authentication service was down.

For any questions, please reach out to support@openphone.co

Tue, Apr 20, 2021, 09:52 PM
3 years ago
Affected components
IOS App
Android App
Web App
Mac App
Updates

Resolved

Hey folks, it looks like all systems are now operational. We appreciate your patience and understanding here. You should not have lost any missed calls, voicemails, or messages from when the authentication service was down.

For any questions, please reach out to support@openphone.co

Tue, Apr 20, 2021, 09:52 PM
27m earlier...

Monitoring

Hey folks, we're seeing improved performance for logging in. Users are reporting being able to login via the web and Mac apps. However, it sounds like some folks are still unable to login via the iOS and Android devices.

Auth0 has implemented a fix, and we're monitoring it. We'll follow up as soon as we have anything else to update you on.

Tue, Apr 20, 2021, 09:24 PM
1h earlier...

Identified

Hey folks, for those of you already logged in, you should be able to use OpenPhone as normal. For those of you not currently logged in, you can try logging in on any of our OpenPhone apps. We've received several reports that users have been able to successfully log-in and use OpenPhone. We expect that services will be fully restored very soon.

We appreciate your patience with us here, as this issue was mostly out of our hands. It looks like Auth0 has almost resolved the issue on their end that caused this. You can continue to follow along on their updates at status.auth0.com

Tue, Apr 20, 2021, 08:20 PM
1h earlier...

Identified

Hey folks, quick update for you. If you're logged into OpenPhone, please do not log out. While Auth0 continues to work on resolving the issues on their end, we've pushed a fix on our end for any user that is actively logged in.

If you are currently logged into the web, mobile, or Mac app, you should now be able to make and receive calls and text messages. If you are not currently logged in, then you won't be able to log in until Auth0 resolves their ongoing issue. You can follow their status at status.auth0.com

We understand this may be affecting your business, and we're doing everything we can to make things right! We'll continue to post updates here.

Tue, Apr 20, 2021, 07:14 PM
51m earlier...

Identified

Hi folks, we're terribly sorry for the issues that you've experienced this morning. This issue is caused by a bug on the end of our third-party authentication service, Auth0. It looks like this is affecting all other web and mobile applications that utilize Auth0.

They're aware of the issue and believe to have identified it. They have all of their engineering resources focusing on resolving this issue. On our end, we're doing everything we can to get your phone's back up and running ASAP! We'll keep you in the loop for any updates. If you've already reached out to us, then we'll follow up with you as soon as this issue has been resolved.

Please see their most recent update at status.auth0.com for some more insight into the status of this issue:"We continue to look into the root cause of this particular issue. Our Engineers are taking this as an all hands on deck situation."

Tue, Apr 20, 2021, 06:23 PM
1h earlier...

Identified

We use Auth0 as our authentication server. It looks like issues on their end are causing functionality issues for OpenPhone. You can follow along for their updates at status.auth0.com

They've identified what they believe may be causing the issue. We'll keep you posted if we here anything else from their end.

Tue, Apr 20, 2021, 05:17 PM
47m earlier...

Identified

Hey folks, we're receiving reports that the issue with our third-party authentication service is causing issues for folks already logged in. This may include the inability to send or receive calls and messages. We're monitoring the situation and working to resolve ASAP. We'll let you know as soon as we have an update.

Tue, Apr 20, 2021, 04:29 PM
25m earlier...

Identified

Hey folks, we're receiving reports about users having issues logging into any of the OpenPhone apps. We've identified the issue - it looks like there are active issues with the third-party authentication service that we use. We're working with them to get this resolved. We'll follow up with you as soon as we have an update. If you're already logged in, I'd recommend not logging out, as you may be temporarily unable to log back in.

Tue, Apr 20, 2021, 04:04 PM