Connection issues for Calls and SMS
Resolved
Partial outage
Lasted for 1h

Hi folks, thank you for your patience here. This issue is now resolved and all services are 100% functional.

For any questions or issues, reach out to support@openphone.co

Mon, Jul 12, 2021, 07:42 PM
2 years ago
Affected components
IOS App
Android App
Web App
Mac App
Updates

Resolved

Hi folks, thank you for your patience here. This issue is now resolved and all services are 100% functional.

For any questions or issues, reach out to support@openphone.co

Mon, Jul 12, 2021, 07:42 PM
1h earlier...

Investigating

Hi folks, we're experiencing an issue with facilitating some calls and text messages. The issue started at 10:30 AM PST

We're investigating what is going on and should have an update for you very soon. Please reach out to us via support@openphone.co if you have any questions. Thank you!

Mon, Jul 12, 2021, 05:54 PM