Delivery issues for inbound SMS on subset of US local numbers
Resolved
Degraded performance
Lasted for 6h

This incident has been fully resolved. It doesn't appear to have affected a subset of our user base, and we're glad that our third-party service was able to resolve this fully from their end. For any other questions, reach out to support@openphone.co

Thu, Sep 9, 2021, 10:24 PM
2 years ago
Affected components
Text Messaging
IOS App
Android App
Web App
Mac App
Website
Updates

Resolved

This incident has been fully resolved. It doesn't appear to have affected a subset of our user base, and we're glad that our third-party service was able to resolve this fully from their end. For any other questions, reach out to support@openphone.co

Thu, Sep 9, 2021, 10:24 PM
3h earlier...

Investigating

Our third-party partner is continuing to investigate this issue. We'll follow up with you as soon as this is resolved.

Thu, Sep 9, 2021, 07:16 PM
3h earlier...

Investigating

We are continuing to investigate this issue.

Thu, Sep 9, 2021, 04:12 PM

Investigating

Hi folks, due to a third-party issue, we experienced an issue with receiving inbound messages for a small subset of our local US 10-digit long code phone numbers.

We're currently investigating the issue, and we will provide an update for you soon. Please reach out to us via support@openphone.co if you have any questions. Thank you!

Thu, Sep 9, 2021, 04:12 PM