Issue with login / sign-up
Resolved
Partial outage
Lasted for 2h

Hey folks, thanks so much for your patience here.

We're fully back up and running now.

Please let us know if you are still experiencing issues with login or sign up - support@openphone.co

Have a nice weekend!

Fri, Sep 24, 2021, 08:23 PM
2 years ago
Affected components
IOS App
Android App
Web App
Website
Updates

Resolved

Hey folks, thanks so much for your patience here.

We're fully back up and running now.

Please let us know if you are still experiencing issues with login or sign up - support@openphone.co

Have a nice weekend!

Fri, Sep 24, 2021, 08:23 PM
1h earlier...

Monitoring

Hi folks, thanks for your patience here. It seems that this outage was caused by a third-party solution failing. We've released a hotfix that has resolved this situation. Please refresh so you are on the latest version of the app before signing in. We're continuing to monitor this fix and will keep you posted here.

Fri, Sep 24, 2021, 06:48 PM
44m earlier...

Investigating

We are continuing to investigate this issue.

Fri, Sep 24, 2021, 06:04 PM

Investigating

We're currently investigating the issue with logging into OpenPhone on the web and mobile. This is also impacting sign-up. We're looking into this and will be sharing updates here immediately.

Fri, Sep 24, 2021, 06:03 PM