Issues with logging in or signing up on OpenPhone via iOS
Resolved·Partial outage

Hey folks! It looks like this issue has been resolved. You should be able to log into all of our platforms and use OpenPhone without issue again. Thanks!

Thu, Dec 16, 2021, 08:04 PM
(3 years ago)
·
Affected components
IOS App
Updates

Resolved

Hey folks! It looks like this issue has been resolved. You should be able to log into all of our platforms and use OpenPhone without issue again. Thanks!

Thu, Dec 16, 2021, 08:04 PM

Investigating

Hi folks, we're aware of an issue with our third-party authentication server that is causing the inability to sign in with your email via the iOS app. We're communicating with them to fix this issue ASAP. In the meantime, you should be able to use OpenPhone on the web, Mac, or Android apps. You also can sign in on iOS via Google Sign-On. We hope to have this resolved soon.

Thu, Dec 16, 2021, 07:33 PM(31 minutes earlier)