Issues with installable desktop apps (Mac and Windows) after recent update
Resolved
Partial outage
Lasted for 3h

Hey folks, we were able to release a fix that resolved this partial outage. If you had not previously updated your desktop app or were not experiencing this issue before, then you do not need to do anything. If you did experience this issue, then please uninstall and redownload the desktop app at openphone.co/downloads

Wed, Feb 16, 2022, 11:24 PM
2 years ago
Affected components
Mac App
Windows App
Updates

Resolved

Hey folks, we were able to release a fix that resolved this partial outage. If you had not previously updated your desktop app or were not experiencing this issue before, then you do not need to do anything. If you did experience this issue, then please uninstall and redownload the desktop app at openphone.co/downloads

Wed, Feb 16, 2022, 11:24 PM
3h earlier...

Identified

Hey folks, we've investigated and identified an issue with a recent deploy that has caused an outage for some users on the Windows and Mac app. We're working on a fix right now. In the meantime, please use the browser-based, web app. We will keep you posted. Thanks!

Wed, Feb 16, 2022, 07:32 PM