Connection issue / Cloudflare outage
Resolved
Full outage
Lasted for 51m

Hi folks - we're back now and the service is restored. We're continuing to monitor the situation. Please don't hesitate to reach out to us at support@openphone.com if you need any help.

Tue, Jun 21, 2022, 07:38 AM
1 year ago
Affected components
Calling
Voicemail
IOS App
Android App
Web App
Mac App
Windows App
Website
Updates

Resolved

Hi folks - we're back now and the service is restored. We're continuing to monitor the situation. Please don't hesitate to reach out to us at support@openphone.com if you need any help.

Tue, Jun 21, 2022, 07:38 AM
51m earlier...

Identified

We are experiencing a service disruption as a result of the wide-scale Cloudflare outage. Many other Internet-based services are impacted currently. We're monitoring the situation (https://www.cloudflarestatus.com/) and will be updating you as soon as we have new information.

Tue, Jun 21, 2022, 06:46 AM