System wide outage
Resolved
Full outage
Lasted for 19m

Hey folks, thank you for your patience and understanding here. We have rolled back a recent update which has resolved the problem. You should be able to refresh your apps and use OpenPhone again.

Fri, Sep 16, 2022, 06:50 PM
1 year ago
Affected components
IOS App
Android App
Web App
Mac App
Windows App
Updates

Resolved

Hey folks, thank you for your patience and understanding here. We have rolled back a recent update which has resolved the problem. You should be able to refresh your apps and use OpenPhone again.

Fri, Sep 16, 2022, 06:50 PM
18m earlier...

Investigating

We are continuing to investigate this issue.

Fri, Sep 16, 2022, 06:31 PM

Investigating

Hey folks, we're currently experiencing a system-wide outage on all of our OpenPhone applications. We're investigating and working to resolve an issue ASAP. This is of the highest priority and the team is all hands on deck working on a resolution for you. Please stay tuned as we provide updates on this.

Fri, Sep 16, 2022, 06:31 PM