Slowdown, disruption or sign-in issues for some users on all OpenPhone apps
Resolved
Full outage
Lasted for 5h

Hey folks. All systems should be fully operational. You may refresh your apps or log back in to regain access and start using the service. Some functionalities may experience some delays while the system is fully restored. If you have any questions or issues, please contact our support team. Thank you for your patience!

Wed, Oct 12, 2022, 10:52 PM
1 year ago
Affected components
IOS App
Android App
Web App
Mac App
Windows App
Updates

Resolved

Hey folks. All systems should be fully operational. You may refresh your apps or log back in to regain access and start using the service. Some functionalities may experience some delays while the system is fully restored. If you have any questions or issues, please contact our support team. Thank you for your patience!

Wed, Oct 12, 2022, 10:52 PM
55m earlier...

Identified

Hey folks, we're still investigating this issue. We're still working on resolving the issue. We've received feedback from some users that they do not want to receive hourly updates, but we want to cater to the users who want to receive consistent updates. We don't have much in terms of new information to offer right now, but we hope to have this resolved soon. We'll send you an update as soon as things start stabilizing.

Wed, Oct 12, 2022, 09:57 PM
1h earlier...

Identified

Hey folks, we're continuing to work on this issue. We have no new updates at this time, but we want to make sure that you're kept informed throughout this issue as we work to resolve it. We'll give you an update within the next hour.

Wed, Oct 12, 2022, 08:49 PM
1h earlier...

Identified

Hey folks, it looks like the scope of this issue is nearly affecting all users. We're having issues accessing our support tooling, so we're no longer able to adjust call forwarding on our end. Our engineering team has identified what we believe to be the source of the issue and we're working to fix it as soon as possible to ensure services are 100% operational soon. We're terribly sorry for any inconvenience that this caused and we'll continue to give you updates as they come in. We'll have another update within the hour.

Wed, Oct 12, 2022, 07:35 PM
39m earlier...

Identified

Hey folks, we've identified what's going on and we're working on implementing a fix for this issue. For users that are affected and unable to receive calls to their OpenPhone number, you can set up call forwarding in your phone number's settings.

Wed, Oct 12, 2022, 06:56 PM

Investigating

Hi folks, it looks like the slowdown on our end has caused a partial outage for some users, where they're unable to login or use some or all of our functionality. This is the highest priority issue and our engineering team is working diligently to resolve this ASAP. For most users, you still should be able to use OpenPhone; if you're experiencing functionality issues, please retry your requests. For other users unable to use OpenPhone, please know that we're doing everything we can to restore functionality. We'll continue to keep you updated as new information comes in. Thank you for your patience.

Wed, Oct 12, 2022, 06:46 PM
1h earlier...

Investigating

Hi folks, we're currently experiencing a slowdown of services that is mainly impacting sign-up or log-ins and some core functionalities for some users. We're working to stabilize the system and resolve this ASAP. In the meantime, continue to retry your requests. This is an all-hands-on-deck situation and we're investigating this now. We'll keep you updated as soon as we have additional information.

Wed, Oct 12, 2022, 05:34 PM