Issues with making or receiving calls on all OpenPhone Apps
Resolved
Degraded performance
Lasted for 22m

Hi folks. The issue has been resolved, and all systems are 100% operational. Thank you for your patience with us!

Thu, Feb 9, 2023, 07:29 PM
1 year ago
Affected components
Calling
IOS App
Android App
Web App
Website
Updates

Resolved

Hi folks. The issue has been resolved, and all systems are 100% operational. Thank you for your patience with us!

Thu, Feb 9, 2023, 07:29 PM

Identified

We are continuing to work on a fix for this issue.

Thu, Feb 9, 2023, 07:27 PM
20m earlier...

Identified

Hi folks, we've received reports of an issue where some users cannot make or receive calls on their OpenPhone number. We've identified the issue, and our team is actively working on a fix. We should have this resolved shortly. We'll let you know as soon as we know of anything.

Thu, Feb 9, 2023, 07:07 PM